Redot Engine - Issue with Opening Certain Blog Posts – Incident details

All systems operational

Issue with Opening Certain Blog Posts

Resolved
Operational
Started about 1 month agoLasted 5 minutes

Affected

Website

Operational from 8:13 PM to 8:18 PM

Redot Website

Operational from 8:13 PM to 8:18 PM

Updates
  • Resolved
    Resolved

    The issue with opening certain blog posts has been resolved. All posts are now accessible.

  • Investigating
    Investigating

    We are currently experiencing an issue with opening some blog posts. Our team is investigating and working on a fix.