Redot Engine - Sanity API Outage – Incident details

All systems operational

Sanity API Outage

Resolved
Operational
Started 2 months agoLasted 34 minutes

Affected

Website

Operational from 1:01 PM to 1:12 PM, Partial outage from 1:12 PM to 1:35 PM

Redot Website

Operational from 1:01 PM to 1:12 PM, Partial outage from 1:12 PM to 1:35 PM

Updates
  • Resolved
    Resolved

    Sanity API issue has been resolved. A partial rollback of the update has been performed, restoring functionality.

  • Identified
    Identified

    We have identified the issue causing the Sanity API outage affecting the website. Our team is actively working on a resolution. Updates will follow soon.

  • Investigating
    Investigating

    Sanity API has encountered an issue, causing the website to malfunction. We are currently working on resolving it.